Back to overview
Downtime

Some Services Unavailable

Mar 9, 2026 at 2:45pm UTC
Affected services
MODX.com
MODX Documentation Site

Resolved
Mar 9, 2026 at 7:28pm UTC

This was resolved. Our apologies for the inconvenience.

Created
Mar 9, 2026 at 2:45pm UTC

We're investigaging an outage that's causing MODX.com and docs.modx.com to be unavialeble.