Back to overview

Emergency Maintenance: Extras, Pros and Accounts Temporarily Offline

Dec 03 at 10:22am CST
Affected services
MODX Extras Site and Search
MODX Professionals Site
MODX Account (User Management)

Resolved
Dec 03 at 10:31am CST

The services are back online at this time and no further downtime is expected.

Created
Dec 03 at 10:22am CST

We have temporarily taken extras.modx.com, pros.modx.com and accounts.modx.com offline to perform upgrades to our servers.

Logins will not be available until after the maintenance period.